<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"> <!--<![endif]-->
<head>
    <title>[CRANBOURNE CUP COMPETITION] - Enter our 2022 Cranbourne Cup Sweep and WIN | Star Community</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://starcommunity.com.au/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://starcommunity.com.au/wp-content/uploads/2018/10/favicon-32x32.png">
	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://starcommunity.com.au/competitions/02-11-2022/cranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="[CRANBOURNE CUP COMPETITION] - Enter our 2022 Cranbourne Cup Sweep and WIN | Star Community" />
	<meta property="og:description" content="Hurry! Entries close Noon Saturday 12 November 2022" />
	<meta property="og:url" content="https://starcommunity.com.au/competitions/02-11-2022/cranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win/" />
	<meta property="og:site_name" content="Star Community" />
	<meta property="article:published_time" content="2022-11-01T23:42:54+00:00" />
	<meta property="article:modified_time" content="2022-11-01T23:42:55+00:00" />
	<meta property="og:image" content="https://starcommunity.com.au/wp-content/uploads/2022/11/Cranbourne-2022-sweep.png" />
	<meta property="og:image:width" content="810" />
	<meta property="og:image:height" content="450" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="richardsherman" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://starcommunity.com.au/#website","url":"https://starcommunity.com.au/","name":"Star Community","description":"Star News Group","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://starcommunity.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://starcommunity.com.au/competitions/02-11-2022/cranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win/#primaryimage","inLanguage":"en-US","url":"https://starcommunity.com.au/wp-content/uploads/2022/11/Cranbourne-2022-sweep.png","contentUrl":"https://starcommunity.com.au/wp-content/uploads/2022/11/Cranbourne-2022-sweep.png","width":810,"height":450},{"@type":"WebPage","@id":"https://starcommunity.com.au/competitions/02-11-2022/cranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win/#webpage","url":"https://starcommunity.com.au/competitions/02-11-2022/cranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win/","name":"[CRANBOURNE CUP COMPETITION] - Enter our 2022 Cranbourne Cup Sweep and WIN | Star Community","isPartOf":{"@id":"https://starcommunity.com.au/#website"},"primaryImageOfPage":{"@id":"https://starcommunity.com.au/competitions/02-11-2022/cranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win/#primaryimage"},"datePublished":"2022-11-01T23:42:54+00:00","dateModified":"2022-11-01T23:42:55+00:00","author":{"@id":"https://starcommunity.com.au/#/schema/person/2808906e113eba8ceaac0f98c2861c8a"},"breadcrumb":{"@id":"https://starcommunity.com.au/competitions/02-11-2022/cranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://starcommunity.com.au/competitions/02-11-2022/cranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win/"]}]},{"@type":"BreadcrumbList","@id":"https://starcommunity.com.au/competitions/02-11-2022/cranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://starcommunity.com.au/"},{"@type":"ListItem","position":2,"name":"[CRANBOURNE CUP COMPETITION] &#8211; Enter our 2022 Cranbourne Cup Sweep and WIN"}]},{"@type":"Person","@id":"https://starcommunity.com.au/#/schema/person/2808906e113eba8ceaac0f98c2861c8a","name":"richardsherman","image":{"@type":"ImageObject","@id":"https://starcommunity.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/71570517387e3fc740fcb99ec45dfa30?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/71570517387e3fc740fcb99ec45dfa30?s=96&d=mm&r=g","caption":"richardsherman"},"url":"https://starcommunity.com.au/author/richardsherman/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Star Community &raquo; Feed" href="https://starcommunity.com.au/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/starcommunity.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://starcommunity.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://starcommunity.com.au/wp-content/plugins/td-api-plugin/css/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://starcommunity.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://starcommunity.com.au/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://starcommunity.com.au/wp-content/themes/Newspaper-network/style.css?ver=11.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://starcommunity.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://starcommunity.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<link rel='stylesheet' id='lazy-widget-loader-css'  href='https://starcommunity.com.au/wp-content/plugins/lazy-widget-loader/css/lwl.css?ver=1.2.8' type='text/css' media='all' />
<script type='text/javascript' src='https://starcommunity.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://starcommunity.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://starcommunity.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://starcommunity.com.au/wp-json/wp/v2/posts/95397" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://starcommunity.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://starcommunity.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://starcommunity.com.au/?p=95397' />
<link rel="alternate" type="application/json+oembed" href="https://starcommunity.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarcommunity.com.au%2Fcompetitions%2F02-11-2022%2Fcranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starcommunity.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarcommunity.com.au%2Fcompetitions%2F02-11-2022%2Fcranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win%2F&#038;format=xml" />
<meta property="og:title" name="og:title" content="[CRANBOURNE CUP COMPETITION] &#8211;  Enter our 2022 Cranbourne Cup Sweep and WIN" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://starcommunity.com.au/wp-content/uploads/2022/11/Cranbourne-2022-sweep.png" />
<meta property="og:url" name="og:url" content="https://starcommunity.com.au/competitions/02-11-2022/cranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win/" />
<meta property="og:description" name="og:description" content="Hurry! Entries close Noon Saturday 12 November 2022 /**/" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Star Community" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:section" name="article:section" content="Competitions" />
<meta property="article:published_time" name="article:published_time" content="2022-11-02T10:42:54+11:00" />
<meta property="article:modified_time" name="article:modified_time" content="2022-11-02T10:42:55+11:00" />
<meta property="article:author" name="article:author" content="https://starcommunity.com.au/author/richardsherman/" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

  var mappingDesktop = googletag.sizeMapping().
  addSize([1024, 0],[300,250]).
  addSize([980,690],[]).
  addSize([640, 480], []).
    addSize([0, 0], []).
  build();

  var mappingMobile = googletag.sizeMapping().
  addSize([1024, 768],[]).
  addSize([1018, 0],[300,250]).  
  addSize([640, 0],[300,250]).
  addSize([0,0],[300,250]).
  build();

  var mappingLB = googletag.sizeMapping().
  addSize([1024, 0],[728,90]).
  addSize([980, 0],[728,90]).  
  addSize([640, 480],[]).
  addSize([0,0],[]).
  build();

    googletag.defineSlot('/1275736/SCTB', [250, 90], 'div-gpt-ad-1537336463770-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCFB', [250, 90], 'div-gpt-ad-1537327099326-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCLB', [728, 90], 'div-gpt-ad-1537326973828-0').defineSizeMapping(mappingLB).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCMRM', [300, 250], 'div-gpt-ad-1537327139463-0').defineSizeMapping(mappingDesktop).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCMRMmobi', [300, 250], 'div-gpt-ad-1537327171208-0').setCollapseEmptyDiv(true).defineSizeMapping(mappingMobile).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCMRN', [300, 250], 'div-gpt-ad-1537327221512-0').defineSizeMapping(mappingDesktop).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCMRNmobi', [300, 250], 'div-gpt-ad-1537327258387-0').setCollapseEmptyDiv(true).defineSizeMapping(mappingMobile).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCMRS', [300, 250], 'div-gpt-ad-1537327301185-0').defineSizeMapping(mappingDesktop).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCMRSmobi', [300, 250], 'div-gpt-ad-1537327356683-0').setCollapseEmptyDiv(true).defineSizeMapping(mappingMobile).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/starcommunity.com.au\/wp-admin\/","wpRestNonce":"7a66e73124","wpRestUrl":"https:\/\/starcommunity.com.au\/wp-json\/","permalinkStructure":"\/%category%\/%day%-%monthnum%-%year%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/starcommunity.com.au\/wp-admin\/","wpRestNonce":"7a66e73124","wpRestUrl":"https:\/\/starcommunity.com.au\/wp-json\/","permalinkStructure":"\/%category%\/%day%-%monthnum%-%year%\/%postname%\/","postId":95397};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15032772-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15032772-11');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://starcommunity.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://starcommunity.com.au/competitions/",
                    "name": "Competitions"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://starcommunity.com.au/competitions/02-11-2022/cranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win/",
                    "name": " &#8211;  Enter our 2022 Cranbourne Cup Sweep and WIN"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-95397 single-format-standard td-standard-pack cranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
        <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nptheme-main-navigation-container"><ul id="menu-nptheme-main-navigation" class="td-mobile-main-menu"><li id="menu-item-92697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-92697"><a href="https://starcommunity.com.au/">Home</a></li>
<li id="menu-item-92698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92698"><a href="https://starcommunity.com.au/newspapers/">Newspapers</a></li>
<li id="menu-item-92699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92699"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-92700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92700"><a href="https://realestate.starcommunity.com.au/">South East Star Real Estate</a></li>
	<li id="menu-item-92701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92701"><a href="https://newhomesland.starcommunity.com.au/">South East New Homes &#038; Land</a></li>
	<li id="menu-item-92702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92702"><a target="_blank" href="https://realestateview.com.au/">Real Estate View</a></li>
</ul>
</li>
<li id="menu-item-92703" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92703"><a href="https://starcommunity.com.au/competitions/">Competitions</a></li>
<li id="menu-item-92734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92734"><a href="https://victoriaschoolguides.starcommunity.com.au/">Education</a></li>
<li id="menu-item-92704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92704"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-92705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92705"><a href="https://starcommunity.com.au/find-my-newspaper/">Find my newspaper</a></li>
	<li id="menu-item-92706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92706"><a href="https://berwick.starcommunity.com.au/">Berwick Gazette</a></li>
	<li id="menu-item-92707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92707"><a href="https://berwicknews.starcommunity.com.au/">Berwick Star News</a></li>
	<li id="menu-item-92708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92708"><a href="https://cranbournenews.starcommunity.com.au/">Cranbourne Star News</a></li>
	<li id="menu-item-92709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92709"><a href="https://dandenong.starcommunity.com.au/">Dandenong Star Journal</a></li>
	<li id="menu-item-92710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92710"><a href="https://endeavourhillshallamdoveton.starcommunity.com.au/">Endeavour Hills Hallam Doveton Star Journal</a></li>
	<li id="menu-item-92711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92711"><a href="https://grow.starcommunity.com.au/">Grow Casey Cardinia</a></li>
	<li id="menu-item-92712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92712"><a href="https://pakenhamnews.starcommunity.com.au/">Pakenham Officer Star News</a></li>
	<li id="menu-item-92713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92713"><a href="https://pakenham.starcommunity.com.au/">Pakenham Gazette</a></li>
</ul>
</li>
</ul></div><div class="menu-nptheme-top-nav-container"><ul id="menu-nptheme-top-nav" class="td-mobile-main-menu"><li id="menu-item-92719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-92719"><a href="https://starcommunity.com.au/subscribe/">Subscribe</a></li>
<li id="menu-item-92718" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92718"><a href="https://starcommunity.com.au/digital-editions/">Digital Editions</a></li>
<li id="menu-item-92720" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92720"><a target="_blank" href="http://networkclassifieds.com.au/">Classifieds</a></li>
<li id="menu-item-92721" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92721"><a target="_blank" href="https://realestateview.com.au/">View</a></li>
<li id="menu-item-92722" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92722"><a target="_blank" href="https://picstore.com.au/">Search Photos</a></li>
<li id="menu-item-92723" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92723"><a target="_blank" href="http://caseycardiniakids.com.au/">Kids</a></li>
<li id="menu-item-92714" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92714"><a href="https://starcommunity.com.au/advertise/">Advertise</a></li>
<li id="menu-item-92715" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92715"><a href="https://starcommunity.com.au/contact-us/">Contact</a></li>
<li id="menu-item-92716" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92716"><a href="https://starcommunity.com.au/about/">About</a></li>
<li id="menu-item-92717" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92717"><a href="https://starcommunity.com.au/our-community/">Our Community</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>

    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://starcommunity.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://starcommunity.com.au/">
                <img src="https://starcommunity.com.au/wp-content/uploads/2018/10/sc-logo-main.png" alt="" width="238" height="78"/>
                <span class="td-visual-hidden">Star Community</span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-nptheme-top-nav-1" class="top-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-92719"><a href="https://starcommunity.com.au/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92718"><a href="https://starcommunity.com.au/digital-editions/">Digital Editions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92720"><a target="_blank" rel="noopener" href="http://networkclassifieds.com.au/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92721"><a target="_blank" rel="noopener" href="https://realestateview.com.au/">View</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92722"><a target="_blank" rel="noopener" href="https://picstore.com.au/">Search Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92723"><a target="_blank" rel="noopener" href="http://caseycardiniakids.com.au/">Kids</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92714"><a href="https://starcommunity.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92715"><a href="https://starcommunity.com.au/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92716"><a href="https://starcommunity.com.au/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92717"><a href="https://starcommunity.com.au/our-community/">Our Community</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://starcommunity.com.au/">
			<img class="td-retina-data" data-retina="https://starcommunity.com.au/wp-content/uploads/2018/10/sc-logo-mobile-b@2x.png" src="https://starcommunity.com.au/wp-content/uploads/2018/10/sc-logo-mobile-b.png" alt="" width="250" height="48"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://starcommunity.com.au/">
			<img src="https://starcommunity.com.au/wp-content/uploads/2018/10/sc-logo-main.png" alt="" width="238" height="78"/>
		</a>
	    </div>
    <div class="menu-nptheme-main-navigation-container"><ul id="menu-nptheme-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-92697"><a href="https://starcommunity.com.au/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92698"><a href="https://starcommunity.com.au/newspapers/">Newspapers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-92699"><a href="#">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92700"><a href="https://realestate.starcommunity.com.au/">South East Star Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92701"><a href="https://newhomesland.starcommunity.com.au/">South East New Homes &#038; Land</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92702"><a target="_blank" href="https://realestateview.com.au/">Real Estate View</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-92703"><a href="https://starcommunity.com.au/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92734"><a href="https://victoriaschoolguides.starcommunity.com.au/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-92704"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92705"><a href="https://starcommunity.com.au/find-my-newspaper/">Find my newspaper</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92706"><a href="https://berwick.starcommunity.com.au/">Berwick Gazette</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92707"><a href="https://berwicknews.starcommunity.com.au/">Berwick Star News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92708"><a href="https://cranbournenews.starcommunity.com.au/">Cranbourne Star News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92709"><a href="https://dandenong.starcommunity.com.au/">Dandenong Star Journal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92710"><a href="https://endeavourhillshallamdoveton.starcommunity.com.au/">Endeavour Hills Hallam Doveton Star Journal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92711"><a href="https://grow.starcommunity.com.au/">Grow Casey Cardinia</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92712"><a href="https://pakenhamnews.starcommunity.com.au/">Pakenham Officer Star News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92713"><a href="https://pakenham.starcommunity.com.au/">Pakenham Gazette</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://starcommunity.com.au/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="leader-board-container" style="text-align:center;">
<div class="dfp-ad dfp-pn" style="display: inline-block;">
<!-- /1275736/SCTB -->
<div id='div-gpt-ad-1537336463770-0' style='height:90px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537336463770-0'); });
</script>
</div>
</div>
<div style="display: inline-block;">
<div class="dfp-ad dfp-lbn" style="display:none;">
<!-- /1275736/SCLB -->
<div id='div-gpt-ad-1537326973828-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537326973828-0'); });
</script>
</div>
</div>
</div>
</div>
<div class="tdc-row" style="
    padding-top: 20px;
    font-size: 16px;
"><div class="suburb-caption">
    CASEY | CARDINIA | DANDENONG </div></div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://starcommunity.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Competitions" class="entry-crumb" href="https://starcommunity.com.au/competitions/">Competitions</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last"> &#8211;  Enter our 2022 Cranbourne Cup Sweep and WIN</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-95397" class="post-95397 post type-post status-publish format-standard has-post-thumbnail hentry category-competitions" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">
		
			
            <ul class="td-category"><li class="entry-category"><a  href="https://starcommunity.com.au/competitions/">Competitions</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">[CRANBOURNE CUP COMPETITION] &#8211;  Enter our 2022 Cranbourne Cup Sweep and WIN</h1>				
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-02T10:42:54+11:00" >02/11/2022</time></span>                                                        </div>

            </header>

        </div>
		        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://starcommunity.com.au/competitions/02-11-2022/cranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarcommunity.com.au%2Fcompetitions%2F02-11-2022%2Fcranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%5BCRANBOURNE+CUP+COMPETITION%5D+%E2%80%93++Enter+our+2022+Cranbourne+Cup+Sweep+and+WIN&url=https%3A%2F%2Fstarcommunity.com.au%2Fcompetitions%2F02-11-2022%2Fcranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win%2F&via=Star+Community" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=[CRANBOURNE CUP COMPETITION] &#8211;  Enter our 2022 Cranbourne Cup Sweep and WIN&body=https://starcommunity.com.au/competitions/02-11-2022/cranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

			<div class="td-post-featured-image"><a href="https://starcommunity.com.au/wp-content/uploads/2022/11/Cranbourne-2022-sweep.png" data-caption=""><img width="810" height="450" class="entry-thumb td-modal-image" src="https://starcommunity.com.au/wp-content/uploads/2022/11/Cranbourne-2022-sweep.png" srcset="https://starcommunity.com.au/wp-content/uploads/2022/11/Cranbourne-2022-sweep.png 810w, https://starcommunity.com.au/wp-content/uploads/2022/11/Cranbourne-2022-sweep-300x167.png 300w, https://starcommunity.com.au/wp-content/uploads/2022/11/Cranbourne-2022-sweep-768x427.png 768w, https://starcommunity.com.au/wp-content/uploads/2022/11/Cranbourne-2022-sweep-50x28.png 50w" sizes="(max-width: 810px) 100vw, 810px" alt="" title="Cranbourne 2022 sweep"/></a></div>			<style>
				.sc_attachment_thumbnails img {
					display: inline-block;
				}
				
				.sc_attachment_thumbnails {
					text-align: left !important;
				}
			</style>
			
			<!-- Scenario 1 -->
			<div class="sc-content">
				
								<p></p>				
Hurry! Entries close Noon Saturday 12 November 2022

<!--[if lte IE 10]> <div style="width: 100%; background: red; border: 1px black; padding-top: 10px; padding-bottom: 10px; color: #fff; text-align: center; font-weight: bold; font-size: 18px"> Sorry, you are using an unsupported browser. This page will not display correctly. <br /> <a href="https://www.unsupportedbrowser.site/" style="color: #fff;" target="_blank" rel="noopener"> Please click here to upgrade to a newer browser. </a> </div> <![endif]--> <script src="https://embed-944544.secondstreetapp.com/Scripts/dist/embed.js" data-ss-embed="promotion" data-opguid="9af0be73-c1bb-4f10-bdd4-b05c3ddaf114" data-routing="hash">/**/</script>
							</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarcommunity.com.au%2Fcompetitions%2F02-11-2022%2Fcranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%5BCRANBOURNE+CUP+COMPETITION%5D+%E2%80%93++Enter+our+2022+Cranbourne+Cup+Sweep+and+WIN&url=https%3A%2F%2Fstarcommunity.com.au%2Fcompetitions%2F02-11-2022%2Fcranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win%2F&via=Star+Community" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=[CRANBOURNE CUP COMPETITION] &#8211;  Enter our 2022 Cranbourne Cup Sweep and WIN&body=https://starcommunity.com.au/competitions/02-11-2022/cranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div> 
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://starcommunity.com.au/competitions/26-10-2022/christmas-competition-take-your-family-to-melbournes-christmas-wonderland/">[CHRISTMAS COMPETITION] &#8211; Take your family to Melbourne’s Christmas Wonderland</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://starcommunity.com.au/author/richardsherman/">richardsherman</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="richardsherman"></span><meta itemprop="datePublished" content="2022-11-02T10:42:54+11:00"><meta itemprop="dateModified" content="2022-11-02T10:42:55+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://starcommunity.com.au/competitions/02-11-2022/cranbourne-cup-competition-enter-our-2022-cranbourne-cup-sweep-and-win/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starcommunity.com.au/wp-content/uploads/2018/10/sc-logo-main.png"></span><meta itemprop="name" content="Star Community"></span><meta itemprop="headline " content="[CRANBOURNE CUP COMPETITION] -  Enter our 2022 Cranbourne Cup Sweep and WIN"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starcommunity.com.au/wp-content/uploads/2022/11/Cranbourne-2022-sweep.png"><meta itemprop="width" content="810"><meta itemprop="height" content="450"></span>        </footer>

    </article> <!-- /.post -->

    
<div class="no-results td-pb-padding-side"><h2>No posts to display</h2></div>                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1275736/SCMRN -->
<div id='div-gpt-ad-1537327221512-0' style='height:250px; width:300px; margin-bottom: 38px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537327221512-0'); });
</script>
</div>
<div id="sc_subwidget_side" class="center-on-mobile" style="max-height: 125px;">
<a href="/subscribe/"><img width="300" height="125" src="https://starcommunity.com.au/wp-content/uploads/2018/10/subscribe-widget.jpg" class="image wp-image-25694  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" ></a>
</div>
</div></aside><aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1275736/SCMRM -->
<div id='div-gpt-ad-1537327139463-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537327139463-0'); });
</script>
</div></div></aside><aside id="custom_html-6" class="widget_text td_block_template_1 widget custom_html-6 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1275736/SCMRS -->
<div id='div-gpt-ad-1537327301185-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537327301185-0'); });
</script>
</div></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
									<div id="sc-sidebar-bottom" >
									<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="bottom-widget-container" >
	
<!-- /1275736/SCFB -->
<div id='div-gpt-ad-1537327099326-0' style='height:90px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537327099326-0'); });
</script>
</div>
	</div>

<style>
	div#bottom-widget-container > div {
		text-align:center;
		margin: 0 auto;
	}
	
	div#sc-sidebar-bottom {
		margin: 0 auto;
	}
	
	
</style></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="nnn" class="comp-css">
	</div>

<style>
	.td-post-featured-image {
		display: none;
	}
	
	.sc_attachment_thumbnails {
		display: none;
	}
</style></div></aside>									</div>
								


	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://starcommunity.com.au/"><img src="https://starcommunity.com.au/wp-content/uploads/2018/10/sng-logo.png" alt="" title=""  width="171" height="117"/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sc-footer-links" style="margin-top: 10px;">
	<ul class="footer-list-links">
<li><a href="/subscribe">Subscribe</a></li>
<li><a href="/digital-editions">Digital Editions</a></li>
<li><a target="_blank" href="http://networkclassifieds.com.au/" rel="noopener">Classifieds</a></li>
<li><a target="_blank" href="https://realestateview.com.au/" rel="noopener">Real Estate View</a></li>
<li><a target="_blank" href="https://picstore.com.au/" rel="noopener">Search Photos</a></li>
<li><a href="/advertise">Advertise</a></li>
<li><a href="/contact-us">Contact</a></li>
<li><a href="/about">About</a></li>
<li ><a href="/our-community">Our Community</a></li>
</ul>
</div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sc-footer-links" style="margin-top: 10px;">
	<ul class="footer-list-links">
		<li><a href="/">Home</a></li>
		<li><a href="/newspapers/">Newspapers</a></li>
		<li><a href="http://realestate.starcommunity.com.au/">Real Estate</a></li>
		<li><a href="https://realestate.starcommunity.com.au/">South East Star Real Estate</a></li>
		<li><a href="https://newhomesland.starcommunity.com.au/">South East New Homes & Land</a></li>
		<li><a href="https://realestateview.com.au/">Real Estate View</a></li>
		<li><a href="http://victoriaschoolguides.starcommunity.com.au/">Education</a></li>
		<li><a href="/competitions/">Competitions</a></li>
		<li><a href="/find-my-newspaper/">Find My Newspaper</a></li>
		<li><a href="https://berwick.starcommunity.com.au/">Berwick Gazette</a></li>
		<li><a href="https://cranbournenews.starcommunity.com.au/">Cranbourne Star News</a></li>
		<li><a href="https://dandenong.starcommunity.com.au/">Dandenong Star Journal</a></li>
		<li><a href="https://endeavourhillshallamdoveton.starcommunity.com.au/">Endeavour Hills  Hallam Doveton Star Journal</a></li>
		<li><a href="https://grow.starcommunity.com.au/">Grow Casey Cardinia</a></li>
		<li><a href="https://pakenhamnews.starcommunity.com.au/">Pakenham Officer Star News</a></li>
		<li><a href="https://pakenham.starcommunity.com.au/"> Pakenham Gazette</a></li>
	</ul>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-nptheme-footer-navigation-container"><ul id="menu-nptheme-footer-navigation" class="td-subfooter-menu"><li id="menu-item-92725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-92725"><a href="https://starcommunity.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-92726" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92726"><a href="https://starcommunity.com.au/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-93594" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93594"><a target="_blank" rel="noopener" href="https://www.starnewsgroup.com.au/editorial-complaints/">Editorial Complaints</a></li>
<li id="menu-item-92727" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92727"><a href="https://starcommunity.com.au/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-92728" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92728"><a href="https://starnewsgroup.com.au/">Star News Group</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2022 Star News Group Pty Ltd. All rights reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
jQuery(document).ready(function($) {
	$('img').bind('contextmenu', function(e){
		return false;
	});
});
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        
        uid: 636a76da1f3e0
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (min-width: 769px) {
    /* For mobile phones: */
    .dfp-lbn {
        display: block !important;
    }
}

.header-search-wrap {
    display: none;
}
</style>

<script type='text/javascript' src='https://starcommunity.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://starcommunity.com.au/wp-content/plugins/lazy-widget-loader/js/lazy-widget-loader.js?ver=1.2.8' id='lazy-widget-loader-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>