<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Stars shine at WGFNC Awards Night | Star Community</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://starcommunity.com.au/xmlrpc.php" />
    <meta property="og:image" content="https://starcommunity.com.au/wp-content/uploads/2021/09/WGFNpiTOO_241242_24-1.jpg" /><link rel="icon" type="image/png" href="https://starcommunity.com.au/wp-content/uploads/2018/10/favicon-32x32.png">
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://starcommunity.com.au/star/30-09-2021/stars-shine-at-wgfnc-awards-night/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stars shine at WGFNC Awards Night | Star Community" />
<meta property="og:description" content="Phillip Island star Cameron Pedersen and Korumburra-Bena goaler Kim Hillberg have been acknowledged as the best and fairest players in the West Gippsland Football Netball Competition (WGFNC) for 2021. Pedersen – who played 80 AFL games across eight seasons for North Melbourne and Melbourne &#8211; continued his domination of the competition since joining the Bulldogs, &hellip;" />
<meta property="og:url" content="https://starcommunity.com.au/star/30-09-2021/stars-shine-at-wgfnc-awards-night/" />
<meta property="og:site_name" content="Star Community" />
<meta property="article:tag" content="sport" />
<meta property="article:section" content="Star" />
<meta property="article:published_time" content="2021-09-30T10:36:29+00:00" />
<meta property="article:modified_time" content="2021-09-30T10:36:32+00:00" />
<meta property="og:updated_time" content="2021-09-30T10:36:32+00:00" />
<meta property="og:image" content="https://starcommunity.com.au/wp-content/uploads/2021/09/WGFNpiTOO_241242_24-1.jpg" />
<meta property="og:image:secure_url" content="https://starcommunity.com.au/wp-content/uploads/2021/09/WGFNpiTOO_241242_24-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://starcommunity.com.au/#website","url":"https://starcommunity.com.au/","name":"Star Community","potentialAction":{"@type":"SearchAction","target":"https://starcommunity.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://starcommunity.com.au/star/30-09-2021/stars-shine-at-wgfnc-awards-night/#primaryimage","url":"https://starcommunity.com.au/wp-content/uploads/2021/09/WGFNpiTOO_241242_24-1.jpg","width":600,"height":400},{"@type":"WebPage","@id":"https://starcommunity.com.au/star/30-09-2021/stars-shine-at-wgfnc-awards-night/#webpage","url":"https://starcommunity.com.au/star/30-09-2021/stars-shine-at-wgfnc-awards-night/","inLanguage":"en-US","name":"Stars shine at WGFNC Awards Night | Star Community","isPartOf":{"@id":"https://starcommunity.com.au/#website"},"primaryImageOfPage":{"@id":"https://starcommunity.com.au/star/30-09-2021/stars-shine-at-wgfnc-awards-night/#primaryimage"},"datePublished":"2021-09-30T10:36:29+00:00","dateModified":"2021-09-30T10:36:32+00:00","author":{"@id":"https://starcommunity.com.au/#/schema/person/ada3811998a48c0e161acfd260fb33be"}},{"@type":["Person"],"@id":"https://starcommunity.com.au/#/schema/person/ada3811998a48c0e161acfd260fb33be","name":"Jin Hui","image":{"@type":"ImageObject","@id":"https://starcommunity.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/9252df2f472f90dcedc122c997732bcb?s=96&d=mm&r=g","caption":"Jin Hui"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Star Community &raquo; Feed" href="https://starcommunity.com.au/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/starcommunity.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://starcommunity.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://starcommunity.com.au/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://starcommunity.com.au/wp-content/themes/Newspaper-network/style.css?ver=9.0.1c' type='text/css' media='all' />
<link rel='stylesheet' id='lazy-widget-loader-css'  href='https://starcommunity.com.au/wp-content/plugins/lazy-widget-loader/css/lwl.css?ver=1.2.8' type='text/css' media='all' />
<script type='text/javascript' src='https://starcommunity.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://starcommunity.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"4d2c1238b6","ajaxurl":"https:\/\/starcommunity.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//starcommunity.com.au/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://starcommunity.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://starcommunity.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://starcommunity.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://starcommunity.com.au/?p=94336' />
<link rel="alternate" type="application/json+oembed" href="https://starcommunity.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarcommunity.com.au%2Fstar%2F30-09-2021%2Fstars-shine-at-wgfnc-awards-night%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starcommunity.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarcommunity.com.au%2Fstar%2F30-09-2021%2Fstars-shine-at-wgfnc-awards-night%2F&#038;format=xml" />

<!-- Comment Rating plugin Version: 2.9.32 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {background-color:#FFFFCC !important;}
   .ckrating_poorly_rated {opacity:0.6;filter:alpha(opacity=60) !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

  var mappingDesktop = googletag.sizeMapping().
  addSize([1024, 0],[300,250]).
  addSize([980,690],[]).
  addSize([640, 480], []).
    addSize([0, 0], []).
  build();

  var mappingMobile = googletag.sizeMapping().
  addSize([1024, 768],[]).
  addSize([1018, 0],[300,250]).  
  addSize([640, 0],[300,250]).
  addSize([0,0],[300,250]).
  build();

  var mappingLB = googletag.sizeMapping().
  addSize([1024, 0],[728,90]).
  addSize([980, 0],[728,90]).  
  addSize([640, 480],[]).
  addSize([0,0],[]).
  build();

    googletag.defineSlot('/1275736/SCTB', [250, 90], 'div-gpt-ad-1537336463770-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCFB', [250, 90], 'div-gpt-ad-1537327099326-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCLB', [728, 90], 'div-gpt-ad-1537326973828-0').defineSizeMapping(mappingLB).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCMRM', [300, 250], 'div-gpt-ad-1537327139463-0').defineSizeMapping(mappingDesktop).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCMRMmobi', [300, 250], 'div-gpt-ad-1537327171208-0').setCollapseEmptyDiv(true).defineSizeMapping(mappingMobile).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCMRN', [300, 250], 'div-gpt-ad-1537327221512-0').defineSizeMapping(mappingDesktop).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCMRNmobi', [300, 250], 'div-gpt-ad-1537327258387-0').setCollapseEmptyDiv(true).defineSizeMapping(mappingMobile).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCMRS', [300, 250], 'div-gpt-ad-1537327301185-0').defineSizeMapping(mappingDesktop).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCMRSmobi', [300, 250], 'div-gpt-ad-1537327356683-0').setCollapseEmptyDiv(true).defineSizeMapping(mappingMobile).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/starcommunity.com.au\/wp-admin\/","wpRestNonce":"f83119fdc7","wpRestUrl":"https:\/\/starcommunity.com.au\/wp-json\/","permalinkStructure":"\/%category%\/%day%-%monthnum%-%year%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #ffffff !important;
        }
    }


    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #0a0a0a !important;
        }
    }

    
    .td-mobile-content li a,
    .td-mobile-content .td-icon-menu-right,
    .td-mobile-content .sub-menu .td-icon-menu-right,
    #td-mobile-nav .td-menu-login-section a,
    #td-mobile-nav .td-menu-logout a,
    #td-mobile-nav .td-menu-socials-wrap .td-icon-font,
    .td-mobile-close .td-icon-close-mobile,
    .td-search-close .td-icon-close-mobile,
    .td-search-wrap-mob,
    .td-search-wrap-mob #td-header-search-mob,
    #td-mobile-nav .td-register-section,
    #td-mobile-nav .td-register-section .td-login-input,
    #td-mobile-nav label,
    #td-mobile-nav .td-register-section i,
    #td-mobile-nav .td-register-section a,
    #td-mobile-nav .td_display_err,
    .td-search-wrap-mob .td_module_wrap .entry-title a,
    .td-search-wrap-mob .td_module_wrap:hover .entry-title a,
    .td-search-wrap-mob .td-post-date {
        color: #232323;
    }
    .td-search-wrap-mob .td-search-input:before,
    .td-search-wrap-mob .td-search-input:after,
    #td-mobile-nav .td-menu-login-section .td-menu-login span {
        background-color: #232323;
    }

    #td-mobile-nav .td-register-section .td-login-input {
        border-bottom-color: #232323 !important;
    }


    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #fbfbfb;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper a,
    .td-footer-wrapper .block-title a,
    .td-footer-wrapper .block-title span,
    .td-footer-wrapper .block-title label,
    .td-footer-wrapper .td-excerpt,
    .td-footer-wrapper .td-post-author-name span,
    .td-footer-wrapper .td-post-date,
    .td-footer-wrapper .td-social-style3 .td_social_type a,
    .td-footer-wrapper .td-social-style3,
    .td-footer-wrapper .td-social-style4 .td_social_type a,
    .td-footer-wrapper .td-social-style4,
    .td-footer-wrapper .td-social-style9,
    .td-footer-wrapper .td-social-style10,
    .td-footer-wrapper .td-social-style2 .td_social_type a,
    .td-footer-wrapper .td-social-style8 .td_social_type a,
    .td-footer-wrapper .td-social-style2 .td_social_type,
    .td-footer-wrapper .td-social-style8 .td_social_type,
    .td-footer-template-13 .td-social-name,
    .td-footer-wrapper .td_block_template_7 .td-block-title > * {
        color: #222222;
    }

    .td-footer-wrapper .widget_calendar th,
    .td-footer-wrapper .widget_calendar td,
    .td-footer-wrapper .td-social-style2 .td_social_type .td-social-box,
    .td-footer-wrapper .td-social-style8 .td_social_type .td-social-box,
    .td-social-style-2 .td-icon-font:after {
        border-color: #222222;
    }

    .td-footer-wrapper .td-module-comments a,
    .td-footer-wrapper .td-post-category,
    .td-footer-wrapper .td-slide-meta .td-post-author-name span,
    .td-footer-wrapper .td-slide-meta .td-post-date {
        color: #fff;
    }

    
    .td-footer-bottom-full .td-container::before {
        background-color: rgba(34, 34, 34, 0.1);
    }

    
    body, p {
    	font-family:"Open Sans";
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15032772-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15032772-11');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://starcommunity.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://starcommunity.com.au/star/",
                                "name": "Star"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://starcommunity.com.au/star/30-09-2021/stars-shine-at-wgfnc-awards-night/",
                                "name": "Stars shine at WGFNC Awards Night"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-94336 single-format-standard stars-shine-at-wgfnc-awards-night global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nptheme-main-navigation-container"><ul id="menu-nptheme-main-navigation" class="td-mobile-main-menu"><li id="menu-item-92697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-92697"><a href="https://starcommunity.com.au/">Home</a></li>
<li id="menu-item-92698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92698"><a href="https://starcommunity.com.au/newspapers/">Newspapers</a></li>
<li id="menu-item-92699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92699"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-92700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92700"><a href="https://realestate.starcommunity.com.au/">South East Star Real Estate</a></li>
	<li id="menu-item-92701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92701"><a href="https://newhomesland.starcommunity.com.au/">South East New Homes &#038; Land</a></li>
	<li id="menu-item-92702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92702"><a target="_blank" href="https://realestateview.com.au/">Real Estate View</a></li>
</ul>
</li>
<li id="menu-item-92703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92703"><a href="https://starcommunity.com.au/competitions/">Competitions</a></li>
<li id="menu-item-92734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92734"><a href="https://victoriaschoolguides.starcommunity.com.au/">Education</a></li>
<li id="menu-item-92704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92704"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-92705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92705"><a href="https://starcommunity.com.au/find-my-newspaper/">Find my newspaper</a></li>
	<li id="menu-item-92706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92706"><a href="https://berwick.starcommunity.com.au/">Berwick Gazette</a></li>
	<li id="menu-item-92707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92707"><a href="https://berwicknews.starcommunity.com.au/">Berwick Star News</a></li>
	<li id="menu-item-92708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92708"><a href="https://cranbournenews.starcommunity.com.au/">Cranbourne Star News</a></li>
	<li id="menu-item-92709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92709"><a href="https://dandenong.starcommunity.com.au/">Dandenong Star Journal</a></li>
	<li id="menu-item-92710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92710"><a href="https://endeavourhillshallamdoveton.starcommunity.com.au/">Endeavour Hills Hallam Doveton Star Journal</a></li>
	<li id="menu-item-92711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92711"><a href="https://grow.starcommunity.com.au/">Grow Casey Cardinia</a></li>
	<li id="menu-item-92712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92712"><a href="https://pakenhamnews.starcommunity.com.au/">Pakenham Officer Star News</a></li>
	<li id="menu-item-92713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92713"><a href="https://pakenham.starcommunity.com.au/">Pakenham Gazette</a></li>
</ul>
</li>
<li id="menu-item-92719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-92719"><a href="https://starcommunity.com.au/subscribe/">Subscribe</a></li>
<li id="menu-item-92718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92718"><a href="https://starcommunity.com.au/digital-editions/">Digital Editions</a></li>
<li id="menu-item-92720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92720"><a target="_blank" href="http://networkclassifieds.com.au/">Classifieds</a></li>
<li id="menu-item-92721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92721"><a target="_blank" href="https://realestateview.com.au/">View</a></li>
<li id="menu-item-92722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92722"><a target="_blank" href="http://starphotos.com.au/">Search Photos</a></li>
<li id="menu-item-92723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92723"><a target="_blank" href="http://caseycardiniakids.com.au/">Kids</a></li>
<li id="menu-item-92714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92714"><a href="https://starcommunity.com.au/advertise/">Advertise</a></li>
<li id="menu-item-92715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92715"><a href="https://starcommunity.com.au/contact-us/">Contact</a></li>
<li id="menu-item-92716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92716"><a href="https://starcommunity.com.au/about/">About</a></li>
<li id="menu-item-92717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92717"><a href="https://starcommunity.com.au/our-community/">Our Community</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>

    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://starcommunity.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://starcommunity.com.au/">
                <img src="https://starcommunity.com.au/wp-content/uploads/2018/10/sc-logo-main.png" alt=""/>
                <span class="td-visual-hidden">Star Community</span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-nptheme-top-nav-1" class="top-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-92719"><a href="https://starcommunity.com.au/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92718"><a href="https://starcommunity.com.au/digital-editions/">Digital Editions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92720"><a target="_blank" href="http://networkclassifieds.com.au/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92721"><a target="_blank" href="https://realestateview.com.au/">View</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92722"><a target="_blank" href="http://starphotos.com.au/">Search Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92723"><a target="_blank" href="http://caseycardiniakids.com.au/">Kids</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92714"><a href="https://starcommunity.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92715"><a href="https://starcommunity.com.au/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92716"><a href="https://starcommunity.com.au/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92717"><a href="https://starcommunity.com.au/our-community/">Our Community</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://starcommunity.com.au/">
			<img class="td-retina-data" data-retina="https://starcommunity.com.au/wp-content/uploads/2018/10/sc-logo-mobile-b@2x.png" src="https://starcommunity.com.au/wp-content/uploads/2018/10/sc-logo-mobile-b.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://starcommunity.com.au/">
			<img src="https://starcommunity.com.au/wp-content/uploads/2018/10/sc-logo-main.png" alt=""/>
		</a>
	    </div>
    <div class="menu-nptheme-main-navigation-container"><ul id="menu-nptheme-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-92697"><a href="https://starcommunity.com.au/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92698"><a href="https://starcommunity.com.au/newspapers/">Newspapers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-92699"><a href="#">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92700"><a href="https://realestate.starcommunity.com.au/">South East Star Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92701"><a href="https://newhomesland.starcommunity.com.au/">South East New Homes &#038; Land</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92702"><a target="_blank" href="https://realestateview.com.au/">Real Estate View</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92703"><a href="https://starcommunity.com.au/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92734"><a href="https://victoriaschoolguides.starcommunity.com.au/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-92704"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92705"><a href="https://starcommunity.com.au/find-my-newspaper/">Find my newspaper</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92706"><a href="https://berwick.starcommunity.com.au/">Berwick Gazette</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92707"><a href="https://berwicknews.starcommunity.com.au/">Berwick Star News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92708"><a href="https://cranbournenews.starcommunity.com.au/">Cranbourne Star News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92709"><a href="https://dandenong.starcommunity.com.au/">Dandenong Star Journal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92710"><a href="https://endeavourhillshallamdoveton.starcommunity.com.au/">Endeavour Hills Hallam Doveton Star Journal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92711"><a href="https://grow.starcommunity.com.au/">Grow Casey Cardinia</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92712"><a href="https://pakenhamnews.starcommunity.com.au/">Pakenham Officer Star News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92713"><a href="https://pakenham.starcommunity.com.au/">Pakenham Gazette</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://starcommunity.com.au/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_615ff9ade4e06_rand td_block_template_1"><div class="leader-board-container" style="text-align:center;">
<div class="dfp-ad dfp-pn" style="display: inline-block;">
<!-- /1275736/SCTB -->
<div id='div-gpt-ad-1537336463770-0' style='height:90px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537336463770-0'); });
</script>
</div>
</div>
<div style="display: inline-block;">
<div class="dfp-ad dfp-lbn" style="display:none;">
<!-- /1275736/SCLB -->
<div id='div-gpt-ad-1537326973828-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537326973828-0'); });
</script>
</div>
</div>
</div>
</div>
<div class="tdc-row" style="
    padding-top: 20px;
    font-size: 16px;
"><div class="suburb-caption">
    CASEY | CARDINIA | DANDENONG </div></div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://starcommunity.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Star" class="entry-crumb" href="https://starcommunity.com.au/star/">Star</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Stars shine at WGFNC Awards Night</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-94336" class="post-94336 post type-post status-publish format-standard has-post-thumbnail hentry category-star tag-sport" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">
		
			
            <ul class="td-category"><li class="entry-category"><a  href="https://starcommunity.com.au/star/">Star</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Stars shine at WGFNC Awards Night</h1>				
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-09-30T20:36:29+00:00" >30/09/2021</time></span>                                                        </div>

            </header>

        </div>
		        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://starcommunity.com.au/star/30-09-2021/stars-shine-at-wgfnc-awards-night/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarcommunity.com.au%2Fstar%2F30-09-2021%2Fstars-shine-at-wgfnc-awards-night%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Stars+shine+at+WGFNC+Awards+Night&url=https%3A%2F%2Fstarcommunity.com.au%2Fstar%2F30-09-2021%2Fstars-shine-at-wgfnc-awards-night%2F&via=Star+Community">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://starcommunity.com.au/star/30-09-2021/stars-shine-at-wgfnc-awards-night/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starcommunity.com.au/star/30-09-2021/stars-shine-at-wgfnc-awards-night/&amp;media=https://starcommunity.com.au/wp-content/uploads/2021/09/WGFNpiTOO_241242_24-1.jpg&description=Stars+shine+at+WGFNC+Awards+Night">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Stars shine at WGFNC Awards Night %0A%0A https://starcommunity.com.au/star/30-09-2021/stars-shine-at-wgfnc-awards-night/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

			<div class="td-post-featured-image"><figure><a href="https://starcommunity.com.au/wp-content/uploads/2021/09/WGFNpiTOO_241242_24-1.jpg" data-caption="Phillip Island’s Cameron Pedersen has joined illustrious company by claiming his second-consecutive Breheny Medal. 241242 Picture: STEWART CHAMBERS"><img width="600" height="400" class="entry-thumb td-modal-image" src="https://starcommunity.com.au/wp-content/uploads/2021/09/WGFNpiTOO_241242_24-1.jpg" srcset="https://starcommunity.com.au/wp-content/uploads/2021/09/WGFNpiTOO_241242_24-1.jpg 600w, https://starcommunity.com.au/wp-content/uploads/2021/09/WGFNpiTOO_241242_24-1-300x200.jpg 300w, https://starcommunity.com.au/wp-content/uploads/2021/09/WGFNpiTOO_241242_24-1-50x33.jpg 50w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="WGFNpiTOO_241242_24.jpg"/></a><figcaption class="wp-caption-text">Phillip Island’s Cameron Pedersen has joined illustrious company by claiming his second-consecutive Breheny Medal. 241242 Picture: STEWART CHAMBERS</figcaption></figure></div>			<style>
				.sc_attachment_thumbnails img {
					display: inline-block;
				}
				
				.sc_attachment_thumbnails {
					text-align: left !important;
				}
			</style>
			
			<!-- Scenario 1 -->
			<div class="sc-content">
				
								<p>By David Nagel</p>				<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tl td_uid_3_615ff9adf001e_rand td_block_template_1"><!-- /1275736/SCMRNmobi -->
<div id='div-gpt-ad-1537327258387-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537327258387-0'); });
</script>
</div></div><p>Phillip Island star Cameron Pedersen and Korumburra-Bena goaler Kim Hillberg have been acknowledged as the best and fairest players in the West Gippsland Football Netball Competition (WGFNC) for 2021.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_615ff9adefb03_rand td_block_template_1"><!-- /1275736/SCMRM -->
<div id='div-gpt-ad-1537327139463-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537327139463-0'); });
</script>
</div>

<!-- /1275736/SCMRMmobi -->
<div id='div-gpt-ad-1537327171208-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537327171208-0'); });
</script>
</div></div><p>Pedersen – who played 80 AFL games across eight seasons for North Melbourne and Melbourne &#8211; continued his domination of the competition since joining the Bulldogs, fresh off Melbourne’s list, in 2019.</p>
<p>He has now won two-consecutive Breheny Medals as the best player in senior football &#8211; while Hillberg took out her first WGFNC A Grade best and fairest award after knocking on the door in past counts.</p>
<p>Hillberg was third behind her sister Christie in 2017 and third again to Dalyston young gun Alana McRae in the 2018 award.</p>
<p>Both players were announced winners in an online event hosted by the WGFNC on Thursday night, in lieu of the traditional presentation night that could not proceed this year due to the impact of Covid-19.</p>
<p>The wins of Pedersen and Hillberg continue a domination of the WGFNC awards – in both senior football and A Grade netball – for the former Alberton League clubs since the reformation of the West Gippsland competition in 2017.</p>
<p>Andy Soumilas (Inverloch-Kongwak) and Christie Hillberg (Korumburra-Bena) won the inaugural awards, while Brendan Kimber (Phillip Island) and Alana McRae (Dalyston) triumphed in the 2018 season.</p>
<p>Pedersen (Phillip Island) and Renee Pilkington (Inverloch-Kongwak) took home top honours in 2019, with the names Pedersen and Hillberg reappearing again this year.</p>
<p>Pedersen, who has been a powerhouse in the ruck for the Bulldogs this season, had some familiar company at the top of the leaderboard, with his 16 votes finishing three clear of his Phillip Island skipper Jaymie Youle and Cora Lynn full-forward Nathan Gardiner.</p>
<p>Youle &#8211; centreman and captain in this season’s Team of the Year &#8211; and Gardiner both finished in the top-five when Pedersen claimed his first award in 2019.</p>
<p>Gardiner also won this season’s goal-kicking award, booting 50 goals in a fantastic effort in a season cut back to 11 games.</p>
<p>Vice-captain in this season’s Team of the Year, Kooweerup’s Tim Miller, finished alone in fourth place on 12 votes, one clear of Nar Nar Goon’s Brendan Hermann and midfield bulls Darcy Atkins, from Kilcunda-Bass and Mitchell Cammarano from Kooweerup.     </p>
<p>Ben Miller from Kooweerup won the reserves best and fairest award, polling 17 votes to finish five clear of his nearest pursuer, Phillip Island’s Noah Bee-Hickman.</p>
<p>Exciting Cora Lynn talent Duoth Jock polled 12 votes to win the thirds’ best and fairest award by two votes from Garfield’s Josh Evans, while Garfield’s Ben Tenace-Greenall scored a one-vote victory over Inverloch-Kongwak’s William Turner to claim the fourths’ best and fairest.</p>
<p>Tenace-Greenall attracted 17 votes from the umpires this year, with Turner on 16 and Tooradin-Dalmore’s Jess Craven and Cora Lynn’s Jett Edwards two further back on 14. </p>
<p>Hillberg, the only footballer or netballer to be selected in four WGFNC Team’s of the Year, has been the focal point in the attacking ring for the Giants this season.</p>
<p>The classy mover, and deadly finisher, polled 18 votes to win by three from Tooradin-Dalmore’s Alex Maher, with Pilkington, the 2019 winner, in equal third place beside Korumburra-Bena pair Gemma Dixon and Kelsey Buxton.  </p>
<p>Inverloch-Kongwak’s Amy Hodge claimed a narrow victory in B Grade, while her fellow Sea Eagle Abby Morgan scored a runaway six-vote victory in C Grade.</p>
<p>Esther Allan was Nar Nar Goon’s hero of the night, winning D Grade, while Sienna Green continued her rapid rise as a talent by scoring a two-vote victory in the 17-Under competition.</p>
<p>Green – who was also nominated for this season’s A Grade Team of the Year squad – won by two votes from Phillip Island’s Ella Duggan.</p>
<p>Lily Coco Mewett from Phillip Island polled 22 votes to win by six in the 15-under competition, while Kira Wilson scored a whopping 24 votes – the highest of any grade in the WGFNC – to win the 13-under award.</p>
<p>And congratulations to Inverloch-Kongwak young gun Torah Boyd Metselaar for winning the 11-Under best and fairest award. Metselaar won by one vote from Kooweerup up-and-comer Annabel O’Hara. </p>
<p>This year’s combined Club Championship Award was won by the Inverloch-Kongwak Football Netball Club.</p>
<p>WGFNC FOOTBALL – TOP VOTEGETTERS  </p>
<p>SENIORS  </p>
<p>MINOR PREMIER – PHILLIP ISLAND  </p>
<p>Cameron Pedersen  Phillip Island 16</p>
<p>Jaymie Youle  Phillip Island 13</p>
<p>Nathan Gardiner  Cora Lynn 13</p>
<p>Tim Miller  Kooweerup 12</p>
<p>Brendan Hermann  Nar Nar Goon 11</p>
<p>Darcy Atkins Kilcunda-Bass 11</p>
<p>Mitchell Cammarano Kooweerup 11</p>
<p>Blake Grewar  Tooradin-Dalmore 10</p>
<p>Corey Casey  Inverloch-Kongwak 9</p>
<p>Hayden Bruce  Phillip Island 9</p>
<p>Jack Hutchinson  Inverloch-Kongwak 9</p>
<p>Jayden Goumas  Garfield 9</p>
<p>Dylan Quirk  Bunyip 8</p>
<p>Brendan Kimber  Phillip Island 7</p>
<p>Daniel Helmore  Garfield 7</p>
<p>Clinton McCaughan  Inverloch-Kongwak 6</p>
<p>Jackson Dalton  Bunyip 6</p>
<p>Joshua Mulheron  Tooradin-Dalmore 6</p>
<p>Shane Brewster  Warragul Industrials 6</p>
<p>Thomas Hams  Inverloch-Kongwak 6</p>
<p>LEADING GOALKICKER  </p>
<p>Nathan Gardiner Cora Lynn 50</p>
<p>RESERVES  </p>
<p>MINOR PREMIER – PHILLIP ISLAND  </p>
<p>Ben Miller  Kooweerup 17</p>
<p>Noah Bee-Hickman  Phillip Island 12</p>
<p>Andrew Proctor  Tooradin-Dalmore 11</p>
<p>Lucas Thomas  Nar Nar Goon 10</p>
<p>Beau Scamporlino  Garfield 9</p>
<p>Anthony Haddrick  Bunyip 8</p>
<p>Brad Wolfe  Bunyip 8</p>
<p>Henry Shawcross  Phillip Island 8</p>
<p>Adam Splatt  Tooradin-Dalmore 7</p>
<p>Thomas Arnett  Cora Lynn 7</p>
<p>LEADING GOALKICKER  </p>
<p>Tom McLean Bunyip 26</p>
<p>THIRDS  </p>
<p>MINOR PREMIER &#8211; GARFIELD  </p>
<p>Duoth Jock  Cora Lynn  12</p>
<p>Joshua Evans  Garfield  10</p>
<p>Mitchell Hewitson  Inverloch-Kongwak  9</p>
<p>Nate Pipicelli  Nar Nar Goon 9</p>
<p>Hayden Smith  Phillip Island 7</p>
<p>Jahmain Harrison  Garfield 7</p>
<p>Jed Harris  Korumburra-Bena 7</p>
<p>Jed Murphy  Nar Nar Goon 7</p>
<p>Ned Mildren  Garfield 7</p>
<p>Archer Reid  Inverloch-Kongwak 6</p>
<p>Jack Gribbin  Nar Nar Goon 6</p>
<p>Nash Beavis  Korumburra-Bena 6</p>
<p>LEADING GOALKICKER  </p>
<p>Will Taylor-Eagles  Phillip Island 27</p>
<p>FOURTHS  </p>
<p>MINOR PREMIER – TOORADIN-DALMORE  </p>
<p>Ben Tenace-Greenall  Garfield  17</p>
<p>William Turner  Inverloch-Kongwak 16</p>
<p>Jesse Craven  Tooradin-Dalmore 14</p>
<p>Jett Edwards  Cora Lynn 14</p>
<p>Max Connell  Dalyston 13</p>
<p>Jed Rosenow  Kilcunda-Bass 10</p>
<p>Max Donohue  Korumburra-Bena 10</p>
<p>Zac Walker  Phillip Island 10</p>
<p>Phillip Winmar  Kilcunda-Bass 9</p>
<p>Ashton Hermanus  Cora Lynn 8</p>
<p>Brody Campbell  Tooradin-Dalmore 8</p>
<p>LEADING GOALKICKER  </p>
<p>Anthony Mirauta  Tooradin-Dalmore 37</p>
<p>CLUB CHAMPIONSHIP  </p>
<p>Inverloch-Kongwak Football Netball Club  </p>
<p>WGFNC NETBALL – TOP VOTEGETTERS  </p>
<p>A GRADE  </p>
<p>MINOR PREMIER &#8211; DALYSTON  </p>
<p>Kim Hillberg Korumburra Bena 18</p>
<p>Alex Maher Tooradin-Dalmore  15</p>
<p>Renee Pilkington  Inverloch Kongwak 12</p>
<p>Gemma Dixon  Korumburra Bena 12</p>
<p>Kelsey Buxton Korumburra Bena 12</p>
<p>Rebecca Cox Nar Nar Goon 10</p>
<p>Alana McRae Dalyston 10</p>
<p>Chloe Papley Bunyip 10</p>
<p>Sam Hodge Bunyip 8</p>
<p>Ebony Dolan Tooradin-Dalmore  8</p>
<p>Gemma Thomas Dalyston 8</p>
<p>Sienna Green Warragul Industrials 8</p>
<p>Karla Brook Cora Lynn 7</p>
<p>Lara Commadeur Warragul Industrials  7</p>
<p>Ebony Mumford Bunyip 7</p>
<p>Hayley Roberts Phillip Island 7</p>
<p>Ella Spencer Warragul Industrials  7</p>
<p>Jarney Thomas Dalyston 7</p>
<p>B GRADE  </p>
<p>MINOR PREMIER – PHILLIP ISLAND  </p>
<p>Amy Hodge  Inverloch-Kongwak 18</p>
<p>Zali Hill  Korumburra-Bena 17</p>
<p>Ally Johnson  Bunyip 16</p>
<p>Cassie Stoppa  Phillip Island 14</p>
<p>Kristie Walker  Garfield 13</p>
<p>Stacey Deayton  Tooradin-Dalmore 13</p>
<p>Abby Brice  Warragul Industrials 12</p>
<p>Chantelle Stokkel  Kooweerup 11</p>
<p>Emma Felsovary  Phillip Island 10</p>
<p>Maddison Taylor  Phillip Island 10</p>
<p>C GRADE  </p>
<p>MINOR PREMIER – INVERLOCH-KONGWAK  </p>
<p>Abby Morgan  Inverloch-Kongwak 22</p>
<p>Zoe Verboon  Dalyston 16</p>
<p>Sarah Winter  Kooweerup 15</p>
<p>Vanessa Stocco  Nar Nar Goon 15</p>
<p>Amber Bibby  Warragul Industrials 12</p>
<p>Shannon Walker  Bunyip 12</p>
<p>Simone Davis  Bunyip 12</p>
<p>Allison Hayes  Inverloch-Kongwak 11</p>
<p>Lou Walsh  Cora Lynn 11</p>
<p>Stephanie Krainer  Phillip Island 11</p>
<p>D GRADE  </p>
<p>MINOR PREMIER – INVERLOCH-KONGWAK  </p>
<p>Esther Allan  Nar Nar Goon 17</p>
<p>Claudia Morrison  Tooradin-Dalmore 15</p>
<p>Kate Jones  Bunyip 14</p>
<p>Sindy Boyd  Inverloch-Kongwak 14</p>
<p>Kate Irwin Cora Lynn 13</p>
<p>Kelsey Donohue  Korumburra-Bena 13</p>
<p>Brooke Watt  Tooradin-Dalmore 12</p>
<p>Charlotte Cartmel  Kooweerup 12</p>
<p>Hayley Verboon  Dalyston  12</p>
<p>Lainey Downie  Warragul Industrials 11</p>
<p>Lilian Davine  Nar Nar Goon 11</p>
<p>Megan Preston  Cora Lynn  11</p>
<p>17 UNDER  </p>
<p>MINOR PREMIER &#8211; KOOWEERUP  </p>
<p>Sienna Green  Warragul Industrials 20</p>
<p>Ella Duggan  Phillip Island  18</p>
<p>Asha Boyd-Metselaar Inverloch-Kongwak  15</p>
<p>Ivy Hunter  Inverloch-Kongwak  15</p>
<p>Kelsey Donohue  Korumburra-Bena 13</p>
<p>Felicity Fox  Korumburra-Bena  12</p>
<p>Tegan Eastwood Kooweerup  12</p>
<p>Charlee Webb  Kooweerup  10</p>
<p>Moesha Griffin  Cora Lynn  10</p>
<p>Olivia Bramley  Dalyston  10</p>
<p>Ruby Brosnan  Dalyston  10</p>
<p>Teegan Thornhill  Kooweerup 10</p>
<p>15 UNDER  </p>
<p>MINOR PREMIER – KORUMBURRA-BENA  </p>
<p>Lily Coco Mewett  Phillip Island  22</p>
<p>Lainey Downie  Warragul Industrials  16</p>
<p>Lexis Schade  Cora Lynn  15</p>
<p>Mataya Maloney  Dalyston  14</p>
<p>Mackenna Whiteside  Korumburra-Bena  11</p>
<p>Isla Walton  Kilcunda-Bass  10</p>
<p>Jaime Little  Korumburra-Bena  10</p>
<p>Lily Debono  Inverloch-Kongwak  10</p>
<p>Maya Huther  Phillip Island  10</p>
<p>Siena Lane  Korumburra-Bena  10</p>
<p>13 UNDER  </p>
<p>MINOR PREMIER – KORUMBURRA-BENA  </p>
<p>Kira Wilson  Warragul Industrials  24</p>
<p>Miley Schade  Cora Lynn  20</p>
<p>Myla Sheehan  Bunyip  17</p>
<p>Jessica Seuren  Kooweerup  16</p>
<p>Alana Dakin  Kilcunda-Bass  14</p>
<p>Sharlee Drysdale  Kooweerup  14</p>
<p>Lilly Csincsi  Tooradin-Dalmore  13</p>
<p>Heidi Nicholas  Korumburra-Bena  12</p>
<p>Olivia Holmes  Phillip Island  11</p>
<p>Claudia Donohue  Korumburra-Bena  10</p>
<p>Lucy Watts  Nar Nar Goon  10</p>
<p>11 UNDER  </p>
<p>MINOR PREMIER – KORUMBURRA-BENA  </p>
<p>Torah Boyd Metselaar Inverloch-Kongwak  16</p>
<p>Annabel O’Hara  Kooweerup  15</p>
<p>Eva Wells  Tooradin-Dalmore  11</p>
<p>Lacey McCann  Cora Lynn  9</p>
<p>Sienna McPherson  Cora Lynn  9</p>
<p>Eilish O’Hara  Garfield  8</p>
<p>Ava Blake  Phillip Island  7</p>
<p>Isabella Stead  Phillip Island  7</p>
<p>Kealey Trewavis  Kilcunda-Bass  7</p>
<p>Ciara Santorini  Phillip Island  6</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_615ff9adf03cb_rand td_block_template_1"><!-- /1275736/SCMRS -->
<div id='div-gpt-ad-1537327301185-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537327301185-0'); });
</script>
</div>

<!-- /1275736/SCMRSmobi -->
<div id='div-gpt-ad-1537327356683-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537327356683-0'); });
</script>
</div></div>							</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://starcommunity.com.au/tag/sport/">sport</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarcommunity.com.au%2Fstar%2F30-09-2021%2Fstars-shine-at-wgfnc-awards-night%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Stars+shine+at+WGFNC+Awards+Night&url=https%3A%2F%2Fstarcommunity.com.au%2Fstar%2F30-09-2021%2Fstars-shine-at-wgfnc-awards-night%2F&via=Star+Community">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://starcommunity.com.au/star/30-09-2021/stars-shine-at-wgfnc-awards-night/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starcommunity.com.au/star/30-09-2021/stars-shine-at-wgfnc-awards-night/&amp;media=https://starcommunity.com.au/wp-content/uploads/2021/09/WGFNpiTOO_241242_24-1.jpg&description=Stars+shine+at+WGFNC+Awards+Night">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Stars shine at WGFNC Awards Night %0A%0A https://starcommunity.com.au/star/30-09-2021/stars-shine-at-wgfnc-awards-night/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div> 
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://starcommunity.com.au/star/17-09-2021/casey-cavaliers-breaking-new-ground/">Casey Cavaliers breaking new ground</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://starcommunity.com.au">Jin Hui</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jin Hui"></span><meta itemprop="datePublished" content="2021-09-30T20:36:29+00:00"><meta itemprop="dateModified" content="2021-09-30T20:36:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://starcommunity.com.au/star/30-09-2021/stars-shine-at-wgfnc-awards-night/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starcommunity.com.au/wp-content/uploads/2018/10/sc-logo-main.png"></span><meta itemprop="name" content="Star Community"></span><meta itemprop="headline " content="Stars shine at WGFNC Awards Night"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://starcommunity.com.au/wp-content/uploads/2021/09/WGFNpiTOO_241242_24-1.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    
								                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1275736/SCMRN -->
<div id='div-gpt-ad-1537327221512-0' style='height:250px; width:300px; margin-bottom: 38px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537327221512-0'); });
</script>
</div>
<div id="sc_subwidget_side" class="center-on-mobile" style="max-height: 125px;">
<a href="/subscribe/"><img width="300" height="125" src="https://starcommunity.com.au/wp-content/uploads/2018/10/subscribe-widget.jpg" class="image wp-image-25694  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" ></a>
</div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- spacer -->
<style>
@media only screen and (min-width: 1019px) {
	.remove-margin-mobile {
		margin-top: -35px;
	}
}</style></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->



<!-- Instagram -->
									<div id="sc-sidebar-bottom" >
									<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="bottom-widget-container" >
	
<!-- /1275736/SCFB -->
<div id='div-gpt-ad-1537327099326-0' style='height:90px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537327099326-0'); });
</script>
</div>
	</div>

<style>
	div#bottom-widget-container > div {
		text-align:center;
		margin: 0 auto;
	}
	
	
</style></div></aside>									</div>
								


	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://starcommunity.com.au/"><img src="https://starcommunity.com.au/wp-content/uploads/2018/10/sng-logo.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sc-footer-links" style="margin-top: 10px;">
	<ul class="footer-list-links">
<li><a href="/subscribe">Subscribe</a></li>
<li><a href="/digital-editions">Digital Editions</a></li>
<li><a target="_blank" href="http://networkclassifieds.com.au/">Classifieds</a></li>
<li><a target="_blank" href="https://realestateview.com.au/">Real Estate View</a></li>
<li><a target="_blank" href="https://starphotos.com.au">Search Photos</a></li>
<li><a href="/advertise">Advertise</a></li>
<li><a href="/contact-us">Contact</a></li>
<li><a href="/about">About</a></li>
<li ><a href="/our-community">Our Community</a></li>
</ul>
</div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sc-footer-links" style="margin-top: 10px;">
	<ul class="footer-list-links">
		<li><a href="/">Home</a></li>
		<li><a href="/newspapers/">Newspapers</a></li>
		<li><a href="http://realestate.starcommunity.com.au/">Real Estate</a></li>
		<li><a href="https://realestate.starcommunity.com.au/">South East Star Real Estate</a></li>
		<li><a href="https://newhomesland.starcommunity.com.au/">South East New Homes & Land</a></li>
		<li><a href="https://realestateview.com.au/">Real Estate View</a></li>
		<li><a href="http://victoriaschoolguides.starcommunity.com.au/">Education</a></li>
		<li><a href="/competitions/">Competitions</a></li>
		<li><a href="/find-my-newspaper/">Find My Newspaper</a></li>
		<li><a href="https://berwick.starcommunity.com.au/">Berwick Gazette</a></li>
		<li><a href="https://cranbournenews.starcommunity.com.au/">Cranbourne Star News</a></li>
		<li><a href="https://dandenong.starcommunity.com.au/">Dandenong Star Journal</a></li>
		<li><a href="https://endeavourhillshallamdoveton.starcommunity.com.au/">Endeavour Hills  Hallam Doveton Star Journal</a></li>
		<li><a href="https://grow.starcommunity.com.au/">Grow Casey Cardinia</a></li>
		<li><a href="https://pakenhamnews.starcommunity.com.au/">Pakenham Officer Star News</a></li>
		<li><a href="https://pakenham.starcommunity.com.au/"> Pakenham Gazette</a></li>
	</ul>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-nptheme-footer-navigation-container"><ul id="menu-nptheme-footer-navigation" class="td-subfooter-menu"><li id="menu-item-92725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-92725"><a href="https://starcommunity.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-92726" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92726"><a href="https://starcommunity.com.au/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-93594" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93594"><a target="_blank" href="https://www.starnewsgroup.com.au/editorial-complaints/">Editorial Complaints</a></li>
<li id="menu-item-92727" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92727"><a href="https://starcommunity.com.au/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-92728" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92728"><a href="https://starnewsgroup.com.au/">Star News Group</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 Star News Group Pty Ltd. All rights reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
jQuery(document).ready(function($) {
	$('img').bind('contextmenu', function(e){
		return false;
	});
});
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 615ff9ae028e1
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (min-width: 769px) {
    /* For mobile phones: */
    .dfp-lbn {
        display: block !important;
    }
}

.header-search-wrap {
    display: none;
}
</style>

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://starcommunity.com.au/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "fdbe13d030", post_id : 94336 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://starcommunity.com.au/wp-content/plugins/comment-rating/ck-karma.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://starcommunity.com.au/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://starcommunity.com.au/wp-content/plugins/lazy-widget-loader/js/lazy-widget-loader.js?ver=1.2.8'></script>
<script type='text/javascript' src='https://starcommunity.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://starcommunity.com.au/wp-content/themes/Newspaper-network/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://starcommunity.com.au/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_615ff9ae02c1e"></textarea>
						<div id="td_live_css_uid_1_615ff9ae02c1e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_615ff9ae02c1e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_615ff9ae02c1e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>